Back to Kompasiana
Artikel

Terapan

Gilang Kukuh

Saya adalah mahasiswa Semester 7 Politeknik Negeri Semarang jurusan Elektro Konsentrasi Telekomunikasi

Tutorial Pembuatan Jaringan LAN dengan Packet Tracer

OPINI | 14 January 2013 | 22:24 Dibaca: 1603   Komentar: 0   0

Setelah sebelumnya saya memposting tentang langkah langkah instalasi packet tracer disini

Kali ini saya akan share aplikasi penggunaan Packet Tracer, disini saya membuat sebuah proyek instalasi jaringan LAN di sebuah kantor CV. Gilang Jaya berlantai dua yang terkoneksi dengan Internet dimana terdapat :

1 Server

1 Router

2 Switch

1 Access Point

21 Personal Computer

1 Laptop

5 IP Printer

Sebelum melakukan Instalasi langsung pada Kantor tersebut, saya terlebih dahulu membuat simulasi desain Topologi Jaringan sekaligus melakukan konfigurasi jaringan tersebut pada Packet Tracer sebagai acuan nantinya bila terdapat error dapat di analisa lebih lanjut, desain topologi sesuai dengan denah seperti gambar di bawah ini

Keterangan

  • Lantai 1 , Lantai 2, dan sambungan akses Internet dari ISP terhubung pada Router (3 Gateway)
  • Pada lantai 1 terdapat 12 PC dan 2 Printer IP yang terhubung pada 1 switch, disini juga terdapat Access Point untuk akses jaringan secara nirkabel menggunakan Laptop
  • Pada Lantai 2 Terdapat 9 PC, 1 Server, dan 3 Printer IP yang terhubung pada 1 switch

Untuk pembagian IP Lantai 1

  • Gateway 192.168.2.1/24
  • Range IP Client dari 192.168.2.2 sampai 192.168.2.15 (Termasuk 2 Printer IP)
  • IP Access Point 192.168.2.16. Untuk dapat terhubung dengan AP , perangkat harus memasukan sandi WPA “gilangjaya” untuk autentikasi akses jaringan dan hanya dibatasi sampai 50 user dengan Range IP 192.168.2.100  sampai 192.168.2.149

Untuk pembagian IP Lantai 2

  • Gateway 192.168.1.1/24
  • Range IP Client 192.168.1.3 sampai 192.168.1.15 (Termasuk 3 Printer IP)
  • IP Server 192.168.1.2

IP Address Gateway untuk terhubung Internet 10.10.10.10/8

Denah Lantai 1 dan 2 ditunjukan gambar di bawah ini

Untuk Proposal pengajuan , Anggaran Biaya dan Spesifikasi peralatan yang digunakan bisa di unduh disini RAB pengajuan proyek Instalasi Jaringan

Sedangkan untuk file PAcket Tracer bisa di unduh disini Project Network.pkt

Untuk Langkah pembuatanya adalah sebagai berikut

  • Drag Router 2811 kedalam lembar kerja

  • Tambahkan modul NM-2FE2W untuk menambahkan 2 port Fast Ethernet (FE), karena secara default router ini hanya mempunyai 2 port FE saja, sebelumnya matikan dulu Router tersebut. Dalam percobaan kali ini kita menggunakan 3 port FE (Lantai1, Lantai2, Internet)

  • Setelah itu menambahkan perangkat - perangkat jaringan yang dibutuhkan sekaligus menghubungkanya sehingga seperti gambar di bawah ini

Konfigurasi IOS Command Router dengan klik router lalu pilih tab CLI

  • port Fast Ethernet 0/0 terhubung pada Internet 10.10.10.10/8 , untuk memberikan alamat IP dengan command

Router>en

Router#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#int fa0/0

Router(config-if)#ip address 10.10.10.10 255.0.0.0

Router(config-if)#no shut

Router(config-if)#exit

  • port Fast Ethernet 1/0 terhubung dengan Lantai 2 dengan Gateway 192.168.1.1/24

Router(config)#int fa0/1

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

  • port Fast Ethernet 1/1 terhubung dengan Lantai 1 dengan Gateway 192.168.2.1/24

Router(config)#int fa1/1

Router(config-if)#ip address 192.168.2.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

  • Untuk melakukan routing 3 gateway menggunakan RIP dengan command sebagai berikut ( Catatan : seenarnya bila hanya menggunakan 1 Router tidak diperlukan routing karena otomatis Router akan mendeteksi tiap port gatewaynya, lain halnya bila menggunakan 2 router atau lebih config routing harus diberikan )

Router(config)#router rip

Router(config-router)#network 10.0.0.0

Router(config-router)#network 192.168.1.0

Router(config-router)#network 192.168.2.0

Router(config-router)#

Setelah Router di konfigurasi dan port Fast Ethernet di aktifkan, node yang berwarna merah akan menjadi hijau

Kemudian mengkonfigurasi alamat IP Server pada lantai 2 , klik Server1 lalu pilih tab Config , klik FastEthernet pada bagian Interface dan Isikan IP address seperti gambar di bawah ini

Untuk menambahkan fasilitas DNS Server masih pada tab Config pilih DNS pada Services.

Pada Resource records isikan nama domain di kolom Name lalu isikan alamat IP DNS di kolom Address sehingga saat kita klik Add akan muncul list DNS seperti ditunjukan lingkaran merah dibawah ini

Setelah itu berikan IP statik pada semua client di Lantai 2 dan Lantai 1 , klik PC client lalu pilih tab desktop, klik IP configuration lalu isikan alamat IP seperti gambar di bawah ini. Konfigurasi semua client dengan cara yang sama

lantai 2 = 192.168.1.0/24

lantai 1 = 192.168.2.0/24

Setelah mengkonfigurasi Router, Server, dan Client langkah selanjutnya adalah mengkonfigurasi Access Point, klik AP lalu pilih Tab GUI akan muncul tampilan seperti konfigurasi AP pada browser

  • Pada tab Setup isikan IP address AP 192.168.2.16
  • Untuk mengaktifkan DHCP klik radio button Enable kemudian atur kuota Client yang diperbolehkan beserta range IP Addressnya
  • Isikan juga alamat DNS Server yang sudah di konfigurasi sebelumnya

  • Pilih tab Wirless - Basic Wireless Settings kemudian isikan nama SSID nya

  • Untuk memberikan password AP agar tidak sembarang orang bisa terhubung dengan jaringan , masih pada Tab Wireless pilih Wireless Security , pada security mode pilih WPA Personal lalu isikan password pada kolom passphrase seperti gambar dibawah

Setelah AP dikonfigurasi tambahkan laptop pada worksheet, bila laptop dan AP belum ada garis hubung putus - putus berarti Laptop belum terkoneksi, seperti gambar dibawah

Untuk menghubungkanya perlu kita konfigurasi dahulu, klik laptop lalu pilih tab desktop, akan terlihat nama SSID AP yang kita konfigurasi tadi (Lantai1) lalu klik Connect

Kemudian akan muncul tampilan untuk memasukkan password , isikan sesuai apa yang kita konfigurasi tadi (gilangjaya) kemudian klik connect

Setelah itu akan muncul garis putus tanda Laptop kita terhubung

Untuk menguji koneksi Laptop dengan jaringan internet (10.10.10.10) bisa dengan melakukan proses ping, bila sudah terkoneksi dengan baik ping akan meReply seperti gambar di bawah

Tags:

 
Kompasiana adalah Media Warga. Setiap berita/opini di Kompasiana menjadi tanggung jawab Penulis.
Siapa yang menilai tulisan ini?
    -
Processing data ..
Tulis Tanggapan Anda
Guest User


HEADLINE ARTICLES

Hikayat Baru Klinting di Rawa Pening …

Dhanang Dhave | | 24 April 2014 | 14:57

Uniknya Gorila Bule di Pusat Primata …

Dzulfikar | | 24 April 2014 | 14:49

Kota: Kelola Gedung Parkir atau Hunian …

Ratih Purnamasari | | 24 April 2014 | 13:59

Arloji Sang Jenderal dan Si Putri …

Subagyo | | 24 April 2014 | 09:52

Mengenal Infrastruktur PU Lewat Perpustakaan …

Kompasiana | | 21 April 2014 | 15:12


TRENDING ARTICLES

Di Mana Sebenarnya MH370? Waspada Link …

Michael Sendow | 11 jam lalu

Bila Separuh Gaji Karyawan Memang untuk …

Agung Soni | 13 jam lalu

Demam Masha and Bear, Lagi-lagi Film Animasi …

Heru Andika | 17 jam lalu

Senayan, Panggung Baru Para Artis… …

Iswanto Junior | 19 jam lalu

Nasib Capres ARB (Ical Bakrie) dan Prabowo …

Mania Telo | 20 jam lalu

Ingin menyampaikan pertanyaan, saran atau keluhan?

Subscribe and Follow Kompasiana: